Here With Me

Le blog technique d'Amaury Balmer qui parle de technologies open-source, mais surtout de WordPress !

Installation de Nginx sur Debian Etch : Solution à l’erreur "error: the HTTP rewrite module requires the PCRE library."

| 1 Commentaire

./configure: error: the HTTP rewrite module requires the PCRE library.
You can either disable the module by using –without-http_rewrite_module
option, or install the PCRE library into the system, or build the PCRE library
statically from the source with nginx by using –with-pcre=<path> option.

nginx_small Si vous aussi, vous avez le message d’erreur ci-dessus, lorsque vous essayez de configurer les sources de Nginx en vue de son installation, pas de panique ! Il vous suffit juste de récupérer la version de développement de la librairie PCRE, grâce à apt-get (ou aptitude)

apt-get install libpcre3-dev

Et problème résolu ;)

Un Commentaire

  1. je cherche un ordinateur portable avc omoin de 550 mo de mémoire vive é o moin 20 GO au diske dur pr moin de 200e pr le reste ca mét égal

Répondre à bermon Annuler la réponse.

Champs Requis *.