Here With Me

Le blog technique d'Amaury Balmer qui parle de technologies open-source, mais surtout de WordPress !

Mise à jour vers WordPress 2.7.1, Solutions pour la notification de mise à jour récalcitrante !

| 6 Commentaires

Lors de la publication de WP 2.7.1, j'ai mis à disposition l'archive comprenant les fichiers modifiés sur Francophone. Malheureusement, il manque un fichier dans ce pack... ou plutôt il manque une ligne dans le fichier "version.php" !

La ligne à ajouter est la suivante :

$wp_local_package = 'fr_FR';

Elle permet de préciser la langue utilisée pour les mises à jour. Une fois le fichier modifié, vous devrez voir la notification disparaitre lors de la prochaine vérification de version de WordPress !

Si vous ne souhaitez ou ne pouvez pas faire la modification, n'oubliez pas qu'il est possible de masquer les mises à jour, pour cela il faut se rendre sur la page "Outils - Mettre à jour".

6 Commentaires

  1. Ha super ! Après que ma mise à jour automatique avait plantée, j’avais enfin réussi à enlever le message d’erreur, il me restait plus que le message de notification :) Merci.

  2. Bizarre : chez moi cette ligne existait déjà !

  3. Et attendre au maximum 12 heures ! (je m’étais penché sur le problème mais je n’avais pas trouvé la soluce, j’étais bloqué sur l’appel à api.wordpress.org qui répondait « upgrade »)

    Merci de t’être penché sur le sujet.

  4. Merci pour l’info, c’est beaucoup mieux l’admin sans ce message.

  5. C’est possible de le renvoyer sur WP.org ? histoire de mettre à jour sans erreur ?

  6. Toute le processus de mise à jour est gérer sur WP.org

Répondre à David Annuler la réponse.

Champs Requis *.